Ikonboard CGI Error

Comments on this forum and Star Fleet sites
Bradster
Posts: 542
Joined: Sat Feb 09, 2002 12:43 pm

Ikonboard CGI Error

Postby Bradster » Thu Feb 06, 2003 8:59 pm

I just thought you should know that when I tried loading the main forum page a few minutes ago (http://www.sfxb.co.uk/cgi-bin/ikonboard/ikonboard.cgi) I received the following error:Quote Ikonboard CGI ErrorIkonboard has exited with the following error:Can't connect to mySQL database. Too many connectionsThis error was reported at: Sources/iDatabase/Driver/mySQL.pm line 55, chunk 64.Please note that your 'real' paths have been removed to protect your information.I closed my browser window, tried again, and got the same error. When I hit the reload button again, the main forum page finally loaded properly.Just thought you should know.Actually, I just clicked the little "iB Code" link under this text box and when the new window popped up, I got the exact same error there. Reloading that window several times never got the proper page to load up. No, wait, 8th time is the charm, I guess. It just loaded.Well, I'm hoping this post actually IS posted... I'm getting that error constantly now. It took forever to finally get back to this page.Okay, it's been about an hour since I tried posting this. I've been reloading about every five minutes to try to get in but I kept getting the same error. It appeared to have posted before, but now that I'm able to see in here again, I see that it didn't actually post. Hopefully THIS time it will post.*shrug*edit: I just got this another couple times when trying to post in the "favorite character" thread.

AndyThomas
Posts: 1662
Joined: Fri Dec 07, 2001 12:42 am
Contact:

Ikonboard CGI Error

Postby AndyThomas » Thu Feb 06, 2003 10:55 pm

Same here Brad. I've emailed my server admin about it. I just knew the transfer was going too smoothly!
Andy Thomas - SFXB Webmaster and Forum Moderator

AndyThomas
Posts: 1662
Joined: Fri Dec 07, 2001 12:42 am
Contact:

Ikonboard CGI Error

Postby AndyThomas » Thu Feb 06, 2003 11:13 pm

He's duly tweaked something and the problem's gone away, so...
Andy Thomas - SFXB Webmaster and Forum Moderator

Bradster
Posts: 542
Joined: Sat Feb 09, 2002 12:43 pm

Ikonboard CGI Error

Postby Bradster » Fri Feb 07, 2003 1:39 am

Glad to see things working well again. I was worried for a bit there!Thanks for the prompt replies.

Matt Darcy
Posts: 164
Joined: Wed Jan 30, 2002 1:28 pm

Ikonboard CGI Error

Postby Matt Darcy » Fri Feb 07, 2003 4:29 pm

is the avatar a real picture of Bradster

Bradster
Posts: 542
Joined: Sat Feb 09, 2002 12:43 pm

Ikonboard CGI Error

Postby Bradster » Sun Feb 09, 2003 8:48 pm

Indeed it is. Scary, huh?

User avatar
Crash
Posts: 1720
Joined: Mon Sep 09, 2002 8:16 pm

Ikonboard CGI Error

Postby Crash » Sun Feb 09, 2003 9:24 pm

I'm pleased I don't carry lunch money. You're welcome to my pass - no-one ever checks it.
Dream big and bold and daring.

Bradster
Posts: 542
Joined: Sat Feb 09, 2002 12:43 pm

Ikonboard CGI Error

Postby Bradster » Mon Jun 09, 2003 5:57 pm

I've been getting errors again today:Quote Ikonboard CGI ErrorIkonboard has exited with the following error: Can't query the data from 'topic_views' Reason: Can't open file: 'ib_topic_views.MYI'. (errno: 145) Query: SELECT * FROM ib_topic_views WHERE FORUM_ID = '9' AND MEMBER_ID = '66-1043711751' This error was reported at: Sources/iDatabase/Driver/mySQL.pm line 269.Please note that your 'real' paths have been removed to protect your information. Oddly enough, I get this error almost everywhere but I only get it if I'm logged in. If I log out, I can load the forum pages just fine.I have no idea how I got to this add reply page. I just hope it submits properly.

AdminAndy
Posts: 1
Joined: Tue Jan 28, 2003 1:36 am

Ikonboard CGI Error

Postby AdminAndy » Mon Jun 09, 2003 7:00 pm

S'fixed. Next up - learning how to fix it myself...!

Bradster
Posts: 542
Joined: Sat Feb 09, 2002 12:43 pm

Ikonboard CGI Error

Postby Bradster » Mon Jun 09, 2003 8:11 pm

Wheee!Thanks for the prompt update!


Return to “Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests

cron