Another CGI Error...

Comments on this forum and Star Fleet sites
Stephen La Riviere
Posts: 145
Joined: Wed Nov 20, 2002 10:36 pm

Another CGI Error...

Postby Stephen La Riviere » Thu Oct 09, 2003 6:31 pm

Hi,I have a PM and can't access it due to a CGI error apparently...Any ideas?
Filmed in Supermarionation: A History of the Future. Buy it at www.filmedinsupermarionation.co.uk

User avatar
Crash
Posts: 1723
Joined: Mon Sep 09, 2002 8:16 pm

Another CGI Error...

Postby Crash » Thu Oct 09, 2003 7:11 pm

nope it doesn't like me opening mine either.
Dream big and bold and daring.

AndyThomas
Posts: 1666
Joined: Fri Dec 07, 2001 12:42 am
Contact:

Another CGI Error...

Postby AndyThomas » Thu Oct 09, 2003 11:24 pm

*kick**thump**prod*Try it now...
Andy Thomas - SFXB Webmaster and Forum Moderator

Stephen La Riviere
Posts: 145
Joined: Wed Nov 20, 2002 10:36 pm

Another CGI Error...

Postby Stephen La Riviere » Thu Oct 09, 2003 11:28 pm

Well I can open it, but the PM I've been sent seems to have been deleted
Filmed in Supermarionation: A History of the Future. Buy it at www.filmedinsupermarionation.co.uk

User avatar
Crash
Posts: 1723
Joined: Mon Sep 09, 2002 8:16 pm

Another CGI Error...

Postby Crash » Fri Oct 10, 2003 1:44 pm

Well done chief - Many thanks.
Dream big and bold and daring.

AndyThomas
Posts: 1666
Joined: Fri Dec 07, 2001 12:42 am
Contact:

Another CGI Error...

Postby AndyThomas » Fri Oct 10, 2003 4:51 pm

Hm. This is definitely not the most stable of boards - whether it's the system it's running on, or just this type of board, I don't know. On the plus side I know how to fix it now, but it may be worth considering another option - I believe there's a board I could convert this one to, but...
Andy Thomas - SFXB Webmaster and Forum Moderator

User avatar
Crash
Posts: 1723
Joined: Mon Sep 09, 2002 8:16 pm

Another CGI Error...

Postby Crash » Fri Oct 10, 2003 6:21 pm

Well I reckon everyone else has just as much trouble - its just that they don't tell anyone.Besides - it is one of the cleverest ones I've ever seen.
Dream big and bold and daring.

Bradster
Posts: 542
Joined: Sat Feb 09, 2002 12:43 pm

Another CGI Error...

Postby Bradster » Fri Oct 31, 2003 9:57 pm

*whew* Forums have been buggin for the past few days with similar CGI errors all over forum and thread links. Glad to see it fixed again.Thanks for staying on top of it all, Andy.

AndyThomas
Posts: 1666
Joined: Fri Dec 07, 2001 12:42 am
Contact:

Another CGI Error...

Postby AndyThomas » Sat Nov 01, 2003 5:24 pm

No problem... It seems to be a recurring problem with one particular table in the database, which is annoying in the extreme.
Andy Thomas - SFXB Webmaster and Forum Moderator


Return to “Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests

cron